CVE-2017-15736
spip: Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7 allows remote attackers to inject arbitrary we...
CVE-2017-15736 is fixed in spip on 1 platform by spip 3.1.4-4~deb9u3build0.18.04.1 (version 3.1.4-4~deb9u3build0.18.04.1), released September 17, 2019. It is not reported as exploited. Patch Radar priority: Routine.
Routine
CVSS
n/a
Medium
Exploitation
None reported
No vendor assessment
CISA KEV
Not listed
Not in the Known Exploited Vulnerabilities catalog
EPSS
0.0099
62nd percentile
Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7 allows remote attackers to inject arbitrary web script or HTML via a crafted string, as demonstrated by a PGP field, related to prive/objets/contenu/auteur.html and ecrire/inc/texte_mini.php.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| spip · Ubuntu 18.04.6 LTS (bionic) | 3.1.4-4~deb9u3build0.18.04.1 | spip 3.1.4-4~deb9u3build0.18.04.1 | Sep 17, 2019 |