{
  "cveId": "CVE-2017-15736",
  "url": "https://patchblox.com/security/cve/CVE-2017-15736",
  "summary": "CVE-2017-15736 is fixed in spip on 1 platform by spip 3.1.4-4~deb9u3build0.18.04.1 (version 3.1.4-4~deb9u3build0.18.04.1), released September 17, 2019. It is not reported as exploited. Patch Radar priority: Routine.",
  "title": "spip: Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7 allows remote attackers to inject arbitrary we...",
  "description": "Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7 allows remote attackers to inject arbitrary web script or HTML via a crafted string, as demonstrated by a PGP field, related to prive/objets/contenu/auteur.html and ecrire/inc/texte_mini.php.",
  "published": "2017-10-22T11:29:00Z",
  "severity": "Medium",
  "epss": 0.00987,
  "epssPercentile": 0.62569,
  "priority": "Routine",
  "priorityTier": 4,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "spip",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "3.1.4-4~deb9u3build0.18.04.1",
      "fix": "spip 3.1.4-4~deb9u3build0.18.04.1",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-spip-3.1.4-4-deb9u3build0.18.04.1",
      "released": "2019-09-17T14:15:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T12:40:37Z"
}