# CVE-2017-15736: spip: Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7 allows remote attackers to inject arbitrary we...

CVE-2017-15736 is fixed in spip on 1 platform by spip 3.1.4-4~deb9u3build0.18.04.1 (version 3.1.4-4~deb9u3build0.18.04.1), released September 17, 2019. It is not reported as exploited. Patch Radar priority: Routine.

- Web page: https://patchblox.com/security/cve/CVE-2017-15736
- Priority: Routine
- CVSS: n/a (Medium)
- EPSS: 0.0099
- CISA KEV: not listed
- Exploited (vendor report): no
- Publicly disclosed: no
- Published: Oct 22, 2017

## Description

Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7 allows remote attackers to inject arbitrary web script or HTML via a crafted string, as demonstrated by a PGP field, related to prive/objets/contenu/auteur.html and ecrire/inc/texte_mini.php.

## Where it's fixed

| Platform | Product | Fixed in | Fix | Released |
|---|---|---|---|---|
| Linux | spip Ubuntu 18.04.6 LTS (bionic) | 3.1.4-4~deb9u3build0.18.04.1 | [spip 3.1.4-4~deb9u3build0.18.04.1](https://patchblox.com/security/data/fix/linux/ubuntu-bionic-spip-3.1.4-4-deb9u3build0.18.04.1.md) | Sep 17, 2019 |

---

Data as of 2026-11-07T12:40:37Z UTC. Source: Patchblox Patch Radar (https://patchblox.com/security/patch-radar). Patchblox finds out-of-date software on Windows, macOS and Linux and updates it through release rings: https://patchblox.com/demo
