Linux ·
Ubuntu · Package update · June 30, 2018
Ubuntu · Package update · June 30, 2018devscripts 2.17.12ubuntu1.1: devscripts 2.17.12ubuntu1.1 for Ubuntu 18.04.6 LTS (bionic)
devscripts 2.17.12ubuntu1.1, released June 30, 2018, fixes 1 CVE in devscripts. None of them is reported as exploited. Patch Radar priority: Routine. The product is no longer supported.
RoutineUnsupported product
CVEs closed
1
None rated Critical
Exploited
0
None reported
Highest CVSS
n/a
No CVSS score published
Highest EPSS
0.0244
84th percentile
Fixed package versions
| Product | Release | Fixed in |
|---|---|---|
| devscripts | Ubuntu 18.04.6 LTS (bionic) | 2.17.12ubuntu1.1 |
CVEs this fix closes
| Priority | CVE | Title | CVSS | EPSS | Exploitation |
|---|---|---|---|---|---|
| Routine | CVE-2018-13043 | devscripts: scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe YAML loading because... | n/a | 0.0244 | None reported |
Showing 1 to 1 of 1
1
Patch Radar data is free to use with attribution. Terms and how to credit it.
Product names, logos and trademarks shown on Patch Radar belong to their respective owners. They are used only to identify the software each security fix applies to and to help readers find their platform. Their use does not imply any affiliation with, or endorsement by, those owners, and Patchblox is not affiliated with any of them.