{
  "fix": "devscripts 2.17.12ubuntu1.1",
  "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-devscripts-2.17.12ubuntu1.1",
  "summary": "devscripts 2.17.12ubuntu1.1, released June 30, 2018, fixes 1 CVE in devscripts. None of them is reported as exploited. Patch Radar priority: Routine. The product is no longer supported.",
  "platform": "linux",
  "type": "package",
  "title": "devscripts 2.17.12ubuntu1.1 for Ubuntu 18.04.6 LTS (bionic)",
  "released": "2018-06-30T17:00:00Z",
  "priority": "Routine",
  "priorityTier": 4,
  "priorityReason": "Closes CVE-2018-13043",
  "supported": false,
  "cveCount": 1,
  "exploitedCveCount": 0,
  "kevCveCount": 0,
  "ransomwareCveCount": 0,
  "maxEpss": 0.02438,
  "appliesTo": [
    {
      "product": "devscripts",
      "productUrl": "https://patchblox.com/security/product/linux/devscripts",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "2.17.12ubuntu1.1",
      "supported": true
    }
  ],
  "cves": [
    {
      "cveId": "CVE-2018-13043",
      "url": "https://patchblox.com/security/cve/CVE-2018-13043",
      "title": "devscripts: scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe YAML loading because...",
      "priority": "Routine",
      "severity": "Medium",
      "epss": 0.02438,
      "kev": false,
      "ransomware": false,
      "exploited": false,
      "disclosed": false
    }
  ],
  "dataAsOf": "2026-11-07T18:46:35Z",
  "attribution": {
    "text": "Data: Patchblox Patch Radar",
    "url": "https://patchblox.com/security/patch-radar",
    "terms": "https://patchblox.com/security/patch-radar/use-the-data"
  }
}