CVE-2018-0618
mailman: Cross-site scripting vulnerability in Mailman 2.1.26 and earlier allows remote authenticated attackers to inject arbi...
CVE-2018-0618 is fixed in mailman on 1 platform by mailman 1:2.1.26-1ubuntu0.1 (version 1:2.1.26-1ubuntu0.1), released April 24, 2020. It is not reported as exploited. Patch Radar priority: Routine.
Routine
CVSS
n/a
Low
Exploitation
None reported
No vendor assessment
CISA KEV
Not listed
Not in the Known Exploited Vulnerabilities catalog
EPSS
0.0205
81st percentile
Cross-site scripting vulnerability in Mailman 2.1.26 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| mailman · Ubuntu 18.04.6 LTS (bionic) | 1:2.1.26-1ubuntu0.1 | mailman 1:2.1.26-1ubuntu0.1 | Apr 24, 2020 |