# CVE-2018-0618: mailman: Cross-site scripting vulnerability in Mailman 2.1.26 and earlier allows remote authenticated attackers to inject arbi...

CVE-2018-0618 is fixed in mailman on 1 platform by mailman 1:2.1.26-1ubuntu0.1 (version 1:2.1.26-1ubuntu0.1), released April 24, 2020. It is not reported as exploited. Patch Radar priority: Routine.

- Web page: https://patchblox.com/security/cve/CVE-2018-0618
- Priority: Routine
- CVSS: n/a (Low)
- EPSS: 0.0205
- CISA KEV: not listed
- Exploited (vendor report): no
- Publicly disclosed: no
- Published: Jul 26, 2018

## Description

Cross-site scripting vulnerability in Mailman 2.1.26 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors.

## Where it's fixed

| Platform | Product | Fixed in | Fix | Released |
|---|---|---|---|---|
| Linux | mailman Ubuntu 18.04.6 LTS (bionic) | 1:2.1.26-1ubuntu0.1 | [mailman 1:2.1.26-1ubuntu0.1](https://patchblox.com/security/data/fix/linux/ubuntu-bionic-mailman-1-2.1.26-1ubuntu0.1.md) | Apr 24, 2020 |

---

Data as of 2026-11-07T12:40:37Z UTC. Source: Patchblox Patch Radar (https://patchblox.com/security/patch-radar). Patchblox finds out-of-date software on Windows, macOS and Linux and updates it through release rings: https://patchblox.com/demo
