CVE-2026-64677

Anki's local HTTP server is vulnerable to directory traversal attacks

CVE-2026-64677 has no fix on record yet for 1 affected product. It is not reported as exploited. Patch Radar priority: Routine.

Routine
CVSS
5.9
No vendor severity
Exploitation
None reported
No vendor assessment
CISA KEV
Not listed
Not in the Known Exploited Vulnerabilities catalog
EPSS
0.0102
63rd percentile

Anki is a program for creating and reviewing flashcards. Prior to 25.09.3, endpoints in Anki's local HTTP server do not adequately constrain requested media and built-in data paths, allowing scripts served from shared decks, or malicious websites combined with an origin-check bypass, to read local files through directory traversal. This issue is fixed in version 25.09.3.

Where it's fixed

ProductFixed inFixReleased
No fix yet
Anki (Windows apps) No fix yet no-fix n/a

Patch Radar data is free to use with attribution. Terms and how to credit it.

Product names, logos and trademarks shown on Patch Radar belong to their respective owners. They are used only to identify the software each security fix applies to and to help readers find their platform. Their use does not imply any affiliation with, or endorsement by, those owners, and Patchblox is not affiliated with any of them.