CVE-2026-45133

symfony: Symfony is a PHP framework for web and console applications and a set of reusable PHP components

CVE-2026-45133 is fixed in symfony on 1 platform, first by DEBIAN-CVE-2026-45133, released May 27, 2026. It is not reported as exploited. Patch Radar priority: High.

High
CVSS
7.5
high
Exploitation
None reported
No vendor assessment
CISA KEV
Not listed
Not in the Known Exploited Vulnerabilities catalog
EPSS
0.0063
50th percentile

Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.52, 6.4.40, 7.4.12, and 8.0.12, when the parser is exposed to attacker-controlled input, deeply nested mappings or sequences cause both the block-level (Parser::parseBlock()) and inline (Inline::parseSequence() / Inline::parseMapping()) parsers to recurse without a depth limit. A crafted document exhausts the PHP stack and crashes the worker. This issue is fixed in versions 5.4.52, 6.4.40, 7.4.12, and 8.0.12.

Where it's fixed

ProductFixed inFixReleased
Linux
symfony · Debian 12.15 (bookworm) 5.4.53+dfsg-0+deb12u1 DEBIAN-CVE-2026-45133 May 27, 2026
symfony · Debian 13.5 (trixie) 6.4.41+dfsg-0+deb13u1 DEBIAN-CVE-2026-45133 May 27, 2026
symfony · Debian 14 7.4.12+dfsg-1 DEBIAN-CVE-2026-45133 May 27, 2026

Patch Radar data is free to use with attribution. Terms and how to credit it.

Product names, logos and trademarks shown on Patch Radar belong to their respective owners. They are used only to identify the software each security fix applies to and to help readers find their platform. Their use does not imply any affiliation with, or endorsement by, those owners, and Patchblox is not affiliated with any of them.