trafficserver: Expected Behavior Violation vulnerability in Apache Traffic Server
CVE-2024-56202 is fixed in trafficserver on 1 platform by DEBIAN-CVE-2024-56202 (version 9.2.5+ds-0+deb12u2), released March 6, 2025. It is not reported as exploited. Patch Radar priority: Routine.
Expected Behavior Violation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to versions 9.2.9 or 10.0.4 or newer, which fixes the issue.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| trafficserver · Debian 12.15 (bookworm) | 9.2.5+ds-0+deb12u2 | DEBIAN-CVE-2024-56202 | Mar 6, 2025 |
Patch Radar data is free to use with attribution. Terms and how to credit it.
Product names, logos and trademarks shown on Patch Radar belong to their respective owners. They are used only to identify the software each security fix applies to and to help readers find their platform. Their use does not imply any affiliation with, or endorsement by, those owners, and Patchblox is not affiliated with any of them.