wordpress: Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to i...
CVE-2022-43500 is fixed in wordpress on 1 platform, first by DEBIAN-CVE-2022-43500, released December 5, 2022. It is not reported as exploited. Patch Radar priority: Routine.
Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| wordpress · Debian 12.15 (bookworm) | 6.0.3+dfsg1-1 | DEBIAN-CVE-2022-43500 | Dec 5, 2022 |
| wordpress · Debian 13.5 (trixie) | 6.0.3+dfsg1-1 | DEBIAN-CVE-2022-43500 | Dec 5, 2022 |
| wordpress · Debian 14 | 6.0.3+dfsg1-1 | DEBIAN-CVE-2022-43500 | Dec 5, 2022 |
Patch Radar data is free to use with attribution. Terms and how to credit it.
Product names, logos and trademarks shown on Patch Radar belong to their respective owners. They are used only to identify the software each security fix applies to and to help readers find their platform. Their use does not imply any affiliation with, or endorsement by, those owners, and Patchblox is not affiliated with any of them.