CVE-2022-26847
spip: SPIP before 3.2.14 and 4.x before 4.0.5 allows unauthenticated access to information about editorial objects.
CVE-2022-26847 is fixed in spip on 1 platform, first by spip 3.1.4-4~deb9u5build0.18.04.1, released March 10, 2022. It is not reported as exploited. Patch Radar priority: Routine.
Routine
CVSS
5.3
medium
Exploitation
None reported
No vendor assessment
CISA KEV
Not listed
Not in the Known Exploited Vulnerabilities catalog
EPSS
0.0139
72nd percentile
SPIP before 3.2.14 and 4.x before 4.0.5 allows unauthenticated access to information about editorial objects.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| spip · Debian 13.5 (trixie) | 4.0.5-1 | DEBIAN-CVE-2022-26847 | Mar 10, 2022 |
| spip · Debian 14 | 4.0.5-1 | DEBIAN-CVE-2022-26847 | Mar 10, 2022 |
| spip · Ubuntu 18.04.6 LTS (bionic) | 3.1.4-4~deb9u5build0.18.04.1 | spip 3.1.4-4~deb9u5build0.18.04.1 | Mar 10, 2022 |
Patch Radar data is free to use with attribution. Terms and how to credit it.
Product names, logos and trademarks shown on Patch Radar belong to their respective owners. They are used only to identify the software each security fix applies to and to help readers find their platform. Their use does not imply any affiliation with, or endorsement by, those owners, and Patchblox is not affiliated with any of them.