CVE-2019-16392

spip: SPIP before 3.1.11 and 3.2 before 3.2.5 allows prive/formulaires/login.php XSS via error messages.

CVE-2019-16392 is fixed in spip on 1 platform by spip 3.1.4-4~deb9u3build0.18.04.1 (version 3.1.4-4~deb9u3build0.18.04.1), released September 17, 2019. It is not reported as exploited. Patch Radar priority: Routine.

Routine
CVSS
n/a
Medium
Exploitation
None reported
No vendor assessment
CISA KEV
Not listed
Not in the Known Exploited Vulnerabilities catalog
EPSS
0.0116
67th percentile

SPIP before 3.1.11 and 3.2 before 3.2.5 allows prive/formulaires/login.php XSS via error messages.

Where it's fixed

ProductFixed inFixReleased
Linux
spip · Ubuntu 18.04.6 LTS (bionic) 3.1.4-4~deb9u3build0.18.04.1 spip 3.1.4-4~deb9u3build0.18.04.1 Sep 17, 2019

Patch Radar data is free to use with attribution. Terms and how to credit it.

Product names, logos and trademarks shown on Patch Radar belong to their respective owners. They are used only to identify the software each security fix applies to and to help readers find their platform. Their use does not imply any affiliation with, or endorsement by, those owners, and Patchblox is not affiliated with any of them.