ckeditor: Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 t...
CVE-2018-9861 is fixed in ckeditor on 1 platform by ckeditor 4.5.7+dfsg-2ubuntu0.18.04.1 (version 4.5.7+dfsg-2ubuntu0.18.04.1), released August 12, 2021. It is not reported as exploited. Patch Radar priority: Routine.
Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| ckeditor · Ubuntu 18.04.6 LTS (bionic) | 4.5.7+dfsg-2ubuntu0.18.04.1 | ckeditor 4.5.7+dfsg-2ubuntu0.18.04.1 | Aug 12, 2021 |
Patch Radar data is free to use with attribution. Terms and how to credit it.
Product names, logos and trademarks shown on Patch Radar belong to their respective owners. They are used only to identify the software each security fix applies to and to help readers find their platform. Their use does not imply any affiliation with, or endorsement by, those owners, and Patchblox is not affiliated with any of them.