ansible: ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log...
CVE-2018-16876 is fixed in ansible on 1 platform by ansible 2.5.1+dfsg-1ubuntu0.1 (version 2.5.1+dfsg-1ubuntu0.1), released July 30, 2019. It is not reported as exploited. Patch Radar priority: Routine.
ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to leakage of sensible data.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| ansible · Ubuntu 18.04.6 LTS (bionic) | 2.5.1+dfsg-1ubuntu0.1 | ansible 2.5.1+dfsg-1ubuntu0.1 | Jul 30, 2019 |
Patch Radar data is free to use with attribution. Terms and how to credit it.
Product names, logos and trademarks shown on Patch Radar belong to their respective owners. They are used only to identify the software each security fix applies to and to help readers find their platform. Their use does not imply any affiliation with, or endorsement by, those owners, and Patchblox is not affiliated with any of them.