CVE-2018-11698
libsass0: An issue was discovered in LibSass through 3.5.4
CVE-2018-11698 is fixed in libsass0 on 1 platform by libsass0 3.4.8-1ubuntu0.1~esm1 (version 3.4.8-1ubuntu0.1~esm1), released January 14, 2019. It is not reported as exploited. Patch Radar priority: Routine.
Routine
CVSS
n/a
Medium
Exploitation
None reported
No vendor assessment
CISA KEV
Not listed
Not in the Known Exploited Vulnerabilities catalog
EPSS
0.0163
76th percentile
An issue was discovered in LibSass through 3.5.4. An out-of-bounds read of a memory region was found in the function Sass::handle_error which could be leveraged by an attacker to disclose information or manipulated to read from unmapped memory causing a denial of service.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| libsass0 · Ubuntu 18.04.6 LTS (bionic) | 3.4.8-1ubuntu0.1~esm1 | libsass0 3.4.8-1ubuntu0.1~esm1 | Jan 14, 2019 |