libsass0: A use-after-free vulnerability exists in handle_error() in sass_context.cpp in LibSass 3.4.x and 3.5.x through 3.5.4...
CVE-2018-11499 is fixed in libsass0 on 1 platform by libsass0 3.4.8-1ubuntu0.1~esm1 (version 3.4.8-1ubuntu0.1~esm1), released January 14, 2019. It is not reported as exploited. Patch Radar priority: Routine.
A use-after-free vulnerability exists in handle_error() in sass_context.cpp in LibSass 3.4.x and 3.5.x through 3.5.4 that could be leveraged to cause a denial of service (application crash) or possibly unspecified other impact.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| libsass0 · Ubuntu 18.04.6 LTS (bionic) | 3.4.8-1ubuntu0.1~esm1 | libsass0 3.4.8-1ubuntu0.1~esm1 | Jan 14, 2019 |
Patch Radar data is free to use with attribution. Terms and how to credit it.
Product names, logos and trademarks shown on Patch Radar belong to their respective owners. They are used only to identify the software each security fix applies to and to help readers find their platform. Their use does not imply any affiliation with, or endorsement by, those owners, and Patchblox is not affiliated with any of them.