CVE-2018-1060
Python 3.5 and 1 other: python before versions 2.7.15, 3.4.9, 3.5.6rc1, 3.6.5rc1 and 3.7.0 is vulnerable to catastrophic backtracking…
CVE-2018-1060 is fixed in Python 3.6 on 1 platform by Python 3.6 3.6.5 (version 3.6.5), released March 28, 2018. 1 other affected product has no fix yet. It is not reported as exploited. Patch Radar priority: High.
High
CVSS
7.5
No vendor severity
Exploitation
None reported
No vendor assessment
CISA KEV
Not listed
Not in the Known Exploited Vulnerabilities catalog
EPSS
0.0504
92nd percentile
python before versions 2.7.15, 3.4.9, 3.5.6rc1, 3.6.5rc1 and 3.7.0 is vulnerable to catastrophic backtracking in pop3lib's apop() method. An attacker could use this flaw to cause denial of service.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Windows apps | |||
| Python 3.6 | 3.6.5 | Python 3.6 3.6.5 | Mar 28, 2018 |
| No fix yet | |||
| Python 3.5 (Windows apps) | No fix yet | no-fix | n/a |