CVE-2017-9525
cron: In the cron package through 3.0pl1-128 on Debian, and through 3.0pl1-128ubuntu2 on Ubuntu, the postinst maintainer sc...
CVE-2017-9525 is fixed in cron on 1 platform by cron 3.0pl1-128.1ubuntu1.2 (version 3.0pl1-128.1ubuntu1.2), released June 9, 2017. It is not reported as exploited. Patch Radar priority: Routine.
Routine
CVSS
n/a
Low
Exploitation
None reported
No vendor assessment
CISA KEV
Not listed
Not in the Known Exploited Vulnerabilities catalog
EPSS
0.0055
46th percentile
In the cron package through 3.0pl1-128 on Debian, and through 3.0pl1-128ubuntu2 on Ubuntu, the postinst maintainer script allows for group-crontab-to-root privilege escalation via symlink attacks against unsafe usage of the chown and chmod programs.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| cron · Ubuntu 18.04.6 LTS (bionic) | 3.0pl1-128.1ubuntu1.2 | cron 3.0pl1-128.1ubuntu1.2 | Jun 9, 2017 |