CVE-2016-2158
moodle: lib/ajax/getnavbranch.php in Moodle through 2.6.11, 2.7.x before 2.7.13, 2.8.x before 2.8.11, 2.9.x before 2.9.5, and...
CVE-2016-2158 is fixed in moodle on 1 platform by moodle 3.0.3+dfsg-0ubuntu1 (version 3.0.3+dfsg-0ubuntu1), released May 22, 2016. It is not reported as exploited. Patch Radar priority: Routine.
Routine
CVSS
n/a
Low
Exploitation
None reported
No vendor assessment
CISA KEV
Not listed
Not in the Known Exploited Vulnerabilities catalog
EPSS
0.0171
77th percentile
lib/ajax/getnavbranch.php in Moodle through 2.6.11, 2.7.x before 2.7.13, 2.8.x before 2.8.11, 2.9.x before 2.9.5, and 3.0.x before 3.0.3, when the forcelogin feature is enabled, allows remote attackers to obtain sensitive category-detail information from the navigation branch by leveraging the guest role for an Ajax request.
Where it's fixed
| Product | Fixed in | Fix | Released |
|---|---|---|---|
| Linux | |||
| moodle · Ubuntu 18.04.6 LTS (bionic) | 3.0.3+dfsg-0ubuntu1 | moodle 3.0.3+dfsg-0ubuntu1 | May 22, 2016 |