{
  "fix": "RLSA-2026:65606",
  "url": "https://patchblox.com/security/fix/linux/rlsa-2026-65606",
  "summary": "RLSA-2026:65606, released September 9, 2026, fixes 1 CVE in gpsd-minimal (version 1:3.26.1-2.el9_8.2). None of them is reported as exploited. Patch Radar priority: High.",
  "platform": "linux",
  "type": "advisory",
  "title": "gpsd-minimal security update",
  "released": "2026-09-09T18:04:55Z",
  "priority": "High",
  "priorityTier": 3,
  "priorityReason": "Closes CVE-2026-60122, high severity",
  "supported": true,
  "cveCount": 1,
  "exploitedCveCount": 0,
  "kevCveCount": 0,
  "ransomwareCveCount": 0,
  "maxEpss": 0.00265,
  "maxCvss": 7.8,
  "vendorAdvisory": "https://errata.rockylinux.org/RLSA-2026:65606",
  "appliesTo": [
    {
      "product": "gpsd-minimal",
      "productUrl": "https://patchblox.com/security/product/linux/gpsd-minimal",
      "release": "rocky 9",
      "fixedVersion": "1:3.26.1-2.el9_8.2",
      "supported": true
    }
  ],
  "cves": [
    {
      "cveId": "CVE-2026-60122",
      "url": "https://patchblox.com/security/cve/CVE-2026-60122",
      "title": "gpsd: gpsd through release-3.27.5, fixed at commit 4c06658, contains a code injection vulnerability in the gpsprof utility...",
      "priority": "High",
      "severity": "important",
      "cvss": 7.8,
      "epss": 0.00265,
      "kev": false,
      "ransomware": false,
      "exploited": false,
      "disclosed": false
    }
  ],
  "dataAsOf": "2026-11-07T12:40:37Z"
}