{
  "fix": "RHSA-2026:2389",
  "url": "https://patchblox.com/security/fix/linux/rhsa-2026-2389",
  "summary": "RHSA-2026:2389, released February 10, 2026, fixes 1 CVE across 3 products. None of them is reported as exploited. Patch Radar priority: High.",
  "platform": "linux",
  "type": "advisory",
  "title": "Security update for 3 packages",
  "released": "2026-02-10T00:00:00Z",
  "priority": "High",
  "priorityTier": 3,
  "priorityReason": "Closes CVE-2025-6176, high severity",
  "supported": true,
  "cveCount": 1,
  "exploitedCveCount": 0,
  "kevCveCount": 0,
  "ransomwareCveCount": 0,
  "maxEpss": 0.00533,
  "maxCvss": 7.5,
  "vendorAdvisory": "https://access.redhat.com/errata/RHSA-2026:2389",
  "appliesTo": [
    {
      "product": "brotli",
      "productUrl": "https://patchblox.com/security/product/linux/brotli",
      "release": "RHEL 8",
      "fixedVersion": "0:1.0.6-4.el8_10",
      "supported": true
    },
    {
      "product": "brotli-devel",
      "productUrl": "https://patchblox.com/security/product/linux/brotli-devel",
      "release": "RHEL 8",
      "fixedVersion": "0:1.0.6-4.el8_10",
      "supported": true
    },
    {
      "product": "python3-brotli",
      "productUrl": "https://patchblox.com/security/product/linux/python3-brotli",
      "release": "RHEL 8",
      "fixedVersion": "0:1.0.6-4.el8_10",
      "supported": true
    }
  ],
  "cves": [
    {
      "cveId": "CVE-2025-6176",
      "url": "https://patchblox.com/security/cve/CVE-2025-6176",
      "title": "brotli: Scrapy versions up to 2.13.2 are vulnerable to a denial of service (DoS) attack due to a flaw in its brotli decompres...",
      "priority": "High",
      "severity": "important",
      "cvss": 7.5,
      "epss": 0.00533,
      "kev": false,
      "ransomware": false,
      "exploited": false,
      "disclosed": false
    }
  ],
  "dataAsOf": "2026-11-07T12:40:37Z"
}