{
  "fix": "ELSA-2021-1206",
  "url": "https://patchblox.com/security/fix/linux/elsa-2021-1206",
  "summary": "ELSA-2021-1206, released April 16, 2021, fixes 1 CVE across 7 products. None of them is reported as exploited. Patch Radar priority: High.",
  "platform": "linux",
  "type": "advisory",
  "title": "Security update for 7 packages",
  "released": "2021-04-16T00:00:00Z",
  "priority": "High",
  "priorityTier": 3,
  "priorityReason": "Closes CVE-2021-20305, high severity",
  "supported": true,
  "cveCount": 1,
  "exploitedCveCount": 0,
  "kevCveCount": 0,
  "ransomwareCveCount": 0,
  "maxEpss": 0.01742,
  "maxCvss": 8.1,
  "vendorAdvisory": "https://linux.oracle.com/errata/ELSA-2021-1206.html",
  "appliesTo": [
    {
      "product": "gnutls",
      "productUrl": "https://patchblox.com/security/product/linux/gnutls",
      "release": "ol 8",
      "fixedVersion": "0:3.6.14-8.el8_3",
      "supported": true
    },
    {
      "product": "gnutls-c\u002B\u002B",
      "productUrl": "https://patchblox.com/security/product/linux/gnutls-c",
      "release": "ol 8",
      "fixedVersion": "0:3.6.14-8.el8_3",
      "supported": true
    },
    {
      "product": "gnutls-dane",
      "productUrl": "https://patchblox.com/security/product/linux/gnutls-dane",
      "release": "ol 8",
      "fixedVersion": "0:3.6.14-8.el8_3",
      "supported": true
    },
    {
      "product": "gnutls-devel",
      "productUrl": "https://patchblox.com/security/product/linux/gnutls-devel",
      "release": "ol 8",
      "fixedVersion": "0:3.6.14-8.el8_3",
      "supported": true
    },
    {
      "product": "gnutls-utils",
      "productUrl": "https://patchblox.com/security/product/linux/gnutls-utils",
      "release": "ol 8",
      "fixedVersion": "0:3.6.14-8.el8_3",
      "supported": true
    },
    {
      "product": "nettle",
      "productUrl": "https://patchblox.com/security/product/linux/nettle",
      "release": "ol 8",
      "fixedVersion": "0:3.4.1-4.el8_3",
      "supported": true
    },
    {
      "product": "nettle-devel",
      "productUrl": "https://patchblox.com/security/product/linux/nettle-devel",
      "release": "ol 8",
      "fixedVersion": "0:3.4.1-4.el8_3",
      "supported": true
    }
  ],
  "cves": [
    {
      "cveId": "CVE-2021-20305",
      "url": "https://patchblox.com/security/cve/CVE-2021-20305",
      "title": "libhogweed6t64: A flaw was found in Nettle in versions before 3.7.2, where several Nettlesignature verification functions (GOST DSA,...",
      "priority": "High",
      "severity": "Medium",
      "cvss": 8.1,
      "epss": 0.01742,
      "kev": false,
      "ransomware": false,
      "exploited": false,
      "disclosed": false
    }
  ],
  "dataAsOf": "2026-11-07T06:34:28Z"
}