{
  "fix": "DLA-4393-1",
  "url": "https://patchblox.com/security/fix/linux/dla-4393-1",
  "summary": "DLA-4393-1, released December 3, 2025, fixes 1 CVE in mako (version 1.1.3\u002Bds1-2\u002Bdeb11u1). None of them is reported as exploited. Patch Radar priority: High. The product is no longer supported.",
  "platform": "linux",
  "type": "advisory",
  "title": "mako security update",
  "released": "2025-12-03T00:00:00Z",
  "priority": "High",
  "priorityTier": 3,
  "priorityReason": "Closes CVE-2022-40023, high severity",
  "supported": false,
  "cveCount": 1,
  "exploitedCveCount": 0,
  "kevCveCount": 0,
  "ransomwareCveCount": 0,
  "maxEpss": 0.0232,
  "maxCvss": 7.5,
  "vendorAdvisory": "https://security-tracker.debian.org/tracker/CVE-2022-40023",
  "appliesTo": [
    {
      "product": "mako",
      "productUrl": "https://patchblox.com/security/product/linux/mako",
      "release": "Debian 11.6 (bullseye)",
      "fixedVersion": "1.1.3\u002Bds1-2\u002Bdeb11u1",
      "supported": true
    }
  ],
  "cves": [
    {
      "cveId": "CVE-2022-40023",
      "url": "https://patchblox.com/security/cve/CVE-2022-40023",
      "title": "python3-mako: Sqlalchemy mako before 1.2.2 is vulnerable to Regular expression Denial of Service when using the Lexer class to parse",
      "priority": "High",
      "severity": "Medium",
      "cvss": 7.5,
      "epss": 0.0232,
      "kev": false,
      "ransomware": false,
      "exploited": false,
      "disclosed": false
    }
  ],
  "dataAsOf": "2026-11-07T12:40:37Z"
}