{
  "fix": "DLA-4060-1",
  "url": "https://patchblox.com/security/fix/linux/dla-4060-1",
  "summary": "DLA-4060-1, released February 20, 2025, fixes 1 CVE in djoser (version 2.1.0-1\u002Bdeb11u1). None of them is reported as exploited. Patch Radar priority: Routine. The product is no longer supported.",
  "platform": "linux",
  "type": "advisory",
  "title": "djoser security update",
  "released": "2025-02-20T00:00:00Z",
  "priority": "Routine",
  "priorityTier": 4,
  "priorityReason": "Closes CVE-2024-21543",
  "supported": false,
  "cveCount": 1,
  "exploitedCveCount": 0,
  "kevCveCount": 0,
  "ransomwareCveCount": 0,
  "maxEpss": 0.00546,
  "vendorAdvisory": "https://security-tracker.debian.org/tracker/CVE-2024-21543",
  "appliesTo": [
    {
      "product": "djoser",
      "productUrl": "https://patchblox.com/security/product/linux/djoser",
      "release": "Debian 11.6 (bullseye)",
      "fixedVersion": "2.1.0-1\u002Bdeb11u1",
      "supported": true
    }
  ],
  "cves": [
    {
      "cveId": "CVE-2024-21543",
      "url": "https://patchblox.com/security/cve/CVE-2024-21543",
      "title": "python3-djoser: Versions of the package djoser before 2.3.0 are vulnerable toAuthentication Bypass when the authenticate() function f...",
      "priority": "Routine",
      "severity": "Medium",
      "epss": 0.00546,
      "kev": false,
      "ransomware": false,
      "exploited": false,
      "disclosed": false
    }
  ],
  "dataAsOf": "2026-11-07T06:34:28Z"
}