{
  "cveId": "CVE-2023-51441",
  "url": "https://patchblox.com/security/cve/CVE-2023-51441",
  "summary": "CVE-2023-51441 is fixed in axis on 1 platform by DEBIAN-CVE-2023-51441 (version 1.4-30), released January 6, 2024. It is not reported as exploited. Patch Radar priority: High.",
  "title": "axis: ** UNSUPPORTED WHEN ASSIGNED ** Improper Input Validation vulnerability in Apache Axis allowed users with access to t...",
  "description": "** UNSUPPORTED WHEN ASSIGNED ** Improper Input Validation vulnerability in Apache Axis allowed users with access to the admin service to perform possible SSRF This issue affects Apache Axis: through 1.3.  As Axis 1 has been EOL we recommend you migrate to a different SOAP engine, such as Apache Axis 2/Java. Alternatively you could use a build of Axis with the patch from  https://github.com/apache/axis-axis1-java/commit/685c309febc64aa393b2d64a05f90e7eb9f73e06  applied. The Apache Axis project does not expect to create an Axis 1.x release  fixing this problem, though contributors that would like to work towards  this are welcome.",
  "published": "2024-01-06T12:15:42Z",
  "severity": "high",
  "cvss": 7.2,
  "cvssVector": "CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H",
  "epss": 0.01213,
  "epssPercentile": 0.68701,
  "priority": "High",
  "priorityTier": 3,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "axis",
      "release": "Debian 14",
      "fixedVersion": "1.4-30",
      "fix": "DEBIAN-CVE-2023-51441",
      "url": "https://patchblox.com/security/fix/linux/debian-cve-2023-51441",
      "released": "2024-01-06T12:15:42Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-08T13:06:02Z",
  "attribution": {
    "text": "Data: Patchblox Patch Radar",
    "url": "https://patchblox.com/security/patch-radar",
    "terms": "https://patchblox.com/security/patch-radar/use-the-data"
  }
}