{
  "cveId": "CVE-2022-24729",
  "url": "https://patchblox.com/security/cve/CVE-2022-24729",
  "summary": "CVE-2022-24729 is fixed in ckeditor on 1 platform by DEBIAN-CVE-2022-24729 (version 4.19.0\u002Bdfsg-1), released March 16, 2022. It is not reported as exploited. Patch Radar priority: High.",
  "title": "ckeditor: CKEditor4 is an open source what-you-see-is-what-you-get HTML editor",
  "description": "CKEditor4 is an open source what-you-see-is-what-you-get HTML editor. CKEditor4 prior to version 4.18.0 contains a vulnerability in the \u0060dialog\u0060 plugin. The vulnerability allows abuse of a dialog input validator regular expression, which can cause a significant performance drop resulting in a browser tab freeze. A patch is available in version 4.18.0. There are currently no known workarounds.",
  "published": "2022-03-16T17:15:07Z",
  "severity": "high",
  "cvss": 7.5,
  "cvssVector": "CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H",
  "epss": 0.02487,
  "epssPercentile": 0.84718,
  "priority": "High",
  "priorityTier": 3,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "ckeditor",
      "release": "Debian 12.15 (bookworm)",
      "fixedVersion": "4.19.0\u002Bdfsg-1",
      "fix": "DEBIAN-CVE-2022-24729",
      "url": "https://patchblox.com/security/fix/linux/debian-cve-2022-24729",
      "released": "2022-03-16T17:15:07Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-08T06:59:42Z",
  "attribution": {
    "text": "Data: Patchblox Patch Radar",
    "url": "https://patchblox.com/security/patch-radar",
    "terms": "https://patchblox.com/security/patch-radar/use-the-data"
  }
}