{
  "cveId": "CVE-2019-3813",
  "url": "https://patchblox.com/security/cve/CVE-2019-3813",
  "summary": "CVE-2019-3813 is fixed in libspice-server1 on 1 platform by libspice-server1 0.14.0-1ubuntu2.4 (version 0.14.0-1ubuntu2.4), released January 28, 2019. It is not reported as exploited. Patch Radar priority: High.",
  "title": "libspice-server1: Spice, versions 0.5.2 through 0.14.1, are vulnerable to an out-of-bounds read due to an off-by-one error in memslot_g...",
  "description": "Spice, versions 0.5.2 through 0.14.1, are vulnerable to an out-of-bounds read due to an off-by-one error in memslot_get_virt. This may lead to a denial of service, or, in the worst case, code-execution by unauthenticated attackers.",
  "published": "2019-01-28T10:00:00Z",
  "severity": "High",
  "epss": 0.01208,
  "epssPercentile": 0.68557,
  "priority": "High",
  "priorityTier": 3,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "libspice-server1",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "0.14.0-1ubuntu2.4",
      "fix": "libspice-server1 0.14.0-1ubuntu2.4",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-libspice-server1-0.14.0-1ubuntu2.4",
      "released": "2019-01-28T10:00:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T18:46:35Z",
  "attribution": {
    "text": "Data: Patchblox Patch Radar",
    "url": "https://patchblox.com/security/patch-radar",
    "terms": "https://patchblox.com/security/patch-radar/use-the-data"
  }
}