{
  "cveId": "CVE-2019-19617",
  "url": "https://patchblox.com/security/cve/CVE-2019-19617",
  "summary": "CVE-2019-19617 is fixed in phpmyadmin on 1 platform by phpmyadmin 4:4.6.6-5ubuntu0.5 (version 4:4.6.6-5ubuntu0.5), released October 10, 2020. It is not reported as exploited. Patch Radar priority: Routine.",
  "title": "phpmyadmin: phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php...",
  "description": "phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php.",
  "published": "2019-12-05T19:15:00Z",
  "severity": "Medium",
  "epss": 0.02268,
  "epssPercentile": 0.83145,
  "priority": "Routine",
  "priorityTier": 4,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "phpmyadmin",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "4:4.6.6-5ubuntu0.5",
      "fix": "phpmyadmin 4:4.6.6-5ubuntu0.5",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-phpmyadmin-4-4.6.6-5ubuntu0.5",
      "released": "2020-10-10T12:15:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-08T00:53:09Z",
  "attribution": {
    "text": "Data: Patchblox Patch Radar",
    "url": "https://patchblox.com/security/patch-radar",
    "terms": "https://patchblox.com/security/patch-radar/use-the-data"
  }
}