{
  "cveId": "CVE-2019-11287",
  "url": "https://patchblox.com/security/cve/CVE-2019-11287",
  "summary": "CVE-2019-11287 is fixed in rabbitmq-server on 1 platform by rabbitmq-server 3.6.10-1ubuntu0.5 (version 3.6.10-1ubuntu0.5), released June 8, 2021. It is not reported as exploited. Patch Radar priority: Routine.",
  "title": "rabbitmq-server: Pivotal RabbitMQ, versions 3.7.x prior to 3.7.21 and 3.8.x prior to 3.8.1, and RabbitMQ for Pivotal Platform, 1.16.x...",
  "description": "Pivotal RabbitMQ, versions 3.7.x prior to 3.7.21 and 3.8.x prior to 3.8.1, and RabbitMQ for Pivotal Platform, 1.16.x versions prior to 1.16.7 and 1.17.x versions prior to 1.17.4, contain a web management plugin that is vulnerable to a denial of service attack. The \u0022X-Reason\u0022 HTTP Header can be leveraged to insert a malicious Erlang format string that will expand and consume the heap, resulting in the server crashing.",
  "published": "2019-11-22T16:15:00Z",
  "severity": "Low",
  "epss": 0.04397,
  "epssPercentile": 0.91375,
  "priority": "Routine",
  "priorityTier": 4,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "rabbitmq-server",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "3.6.10-1ubuntu0.5",
      "fix": "rabbitmq-server 3.6.10-1ubuntu0.5",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-rabbitmq-server-3.6.10-1ubuntu0.5",
      "released": "2021-06-08T05:15:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T18:46:35Z",
  "attribution": {
    "text": "Data: Patchblox Patch Radar",
    "url": "https://patchblox.com/security/patch-radar",
    "terms": "https://patchblox.com/security/patch-radar/use-the-data"
  }
}