{
  "cveId": "CVE-2019-10206",
  "url": "https://patchblox.com/security/cve/CVE-2019-10206",
  "summary": "CVE-2019-10206 is fixed in ansible on 1 platform by ansible 2.5.1\u002Bdfsg-1ubuntu0.1\u002Besm5 (version 2.5.1\u002Bdfsg-1ubuntu0.1\u002Besm5), released May 27, 2021. It is not reported as exploited. Patch Radar priority: Routine.",
  "title": "ansible: ansible-playbook -k and ansible cli tools, all versions 2.8.x before 2.8.4, all 2.7.x before 2.7.13 and all 2.6.x bef...",
  "description": "ansible-playbook -k and ansible cli tools, all versions 2.8.x before 2.8.4, all 2.7.x before 2.7.13 and all 2.6.x before 2.6.19, prompt passwords by expanding them from templates as they could contain special characters. Passwords should be wrapped to prevent templates trigger and exposing them.",
  "published": "2019-11-22T05:15:00Z",
  "severity": "Medium",
  "epss": 0.01503,
  "epssPercentile": 0.7447,
  "priority": "Routine",
  "priorityTier": 4,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "ansible",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "2.5.1\u002Bdfsg-1ubuntu0.1\u002Besm5",
      "fix": "ansible 2.5.1\u002Bdfsg-1ubuntu0.1\u002Besm5",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-ansible-2.5.1-dfsg-1ubuntu0.1-esm5",
      "released": "2021-05-27T12:15:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-08T00:53:09Z",
  "attribution": {
    "text": "Data: Patchblox Patch Radar",
    "url": "https://patchblox.com/security/patch-radar",
    "terms": "https://patchblox.com/security/patch-radar/use-the-data"
  }
}