{
  "cveId": "CVE-2018-7260",
  "url": "https://patchblox.com/security/cve/CVE-2018-7260",
  "summary": "CVE-2018-7260 is fixed in phpmyadmin on 1 platform by phpmyadmin 4:4.6.6-5ubuntu0.5 (version 4:4.6.6-5ubuntu0.5), released October 10, 2020. It is not reported as exploited. Patch Radar priority: Routine.",
  "title": "phpmyadmin: Cross-site scripting (XSS) vulnerability in db_central_columns.php in phpMyAdmin before 4.7.8 allows remote authentic...",
  "description": "Cross-site scripting (XSS) vulnerability in db_central_columns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.",
  "published": "2018-02-21T07:29:00Z",
  "severity": "Medium",
  "epss": 0.01602,
  "epssPercentile": 0.75927,
  "priority": "Routine",
  "priorityTier": 4,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "phpmyadmin",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "4:4.6.6-5ubuntu0.5",
      "fix": "phpmyadmin 4:4.6.6-5ubuntu0.5",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-phpmyadmin-4-4.6.6-5ubuntu0.5",
      "released": "2020-10-10T12:15:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T12:40:37Z"
}