{
  "cveId": "CVE-2018-4944",
  "url": "https://patchblox.com/security/cve/CVE-2018-4944",
  "summary": "CVE-2018-4944 is fixed in 2 products on 1 platform, first by flashplugin-downloader 29.0.0.171ubuntu1, released May 19, 2018. It is not reported as exploited. Patch Radar priority: Routine.",
  "title": "flashplugin-downloader: Adobe Flash Player versions 29.0.0.140 and earlier have an exploitable type confusion vulnerability",
  "description": "Adobe Flash Player versions 29.0.0.140 and earlier have an exploitable type confusion vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.",
  "published": "2018-05-19T10:29:00Z",
  "severity": "Medium",
  "epss": 0.08471,
  "epssPercentile": 0.95045,
  "priority": "Routine",
  "priorityTier": 4,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "flashplugin-downloader",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "29.0.0.171ubuntu1",
      "fix": "flashplugin-downloader 29.0.0.171ubuntu1",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-flashplugin-downloader-29.0.0.171ubuntu1",
      "released": "2018-05-19T10:29:00Z"
    },
    {
      "platform": "linux",
      "product": "flashplugin-installer",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "29.0.0.171ubuntu1",
      "fix": "flashplugin-installer 29.0.0.171ubuntu1",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-flashplugin-installer-29.0.0.171ubuntu1",
      "released": "2018-05-19T10:29:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T12:40:37Z"
}