{
  "cveId": "CVE-2018-19968",
  "url": "https://patchblox.com/security/cve/CVE-2018-19968",
  "summary": "CVE-2018-19968 is fixed in phpmyadmin on 1 platform by phpmyadmin 4:4.6.6-5ubuntu0.5 (version 4:4.6.6-5ubuntu0.5), released October 10, 2020. It is not reported as exploited. Patch Radar priority: Routine.",
  "title": "phpmyadmin: An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents of a local file because of an error in the trans...",
  "description": "An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents of a local file because of an error in the transformation feature. The attacker must have access to the phpMyAdmin Configuration Storage tables, although these can easily be created in any database to which the attacker has access. An attacker must have valid credentials to log in to phpMyAdmin; this vulnerability does not allow an attacker to circumvent the login system.",
  "published": "2018-12-11T09:29:00Z",
  "severity": "Medium",
  "epss": 0.02887,
  "epssPercentile": 0.86945,
  "priority": "Routine",
  "priorityTier": 4,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "phpmyadmin",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "4:4.6.6-5ubuntu0.5",
      "fix": "phpmyadmin 4:4.6.6-5ubuntu0.5",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-phpmyadmin-4-4.6.6-5ubuntu0.5",
      "released": "2020-10-10T12:15:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T12:40:37Z"
}