{
  "cveId": "CVE-2018-19296",
  "url": "https://patchblox.com/security/cve/CVE-2018-19296",
  "summary": "CVE-2018-19296 is fixed in libphp-phpmailer on 1 platform by libphp-phpmailer 5.2.14\u002Bdfsg-2.3\u002Bdeb9u1build0.18.04.1 (version 5.2.14\u002Bdfsg-2.3\u002Bdeb9u1build0.18.04.1), released November 16, 2018. It is not reported as exploited. Patch Radar priority: Routine.",
  "title": "libphp-phpmailer: PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack.",
  "description": "PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack.",
  "published": "2018-11-16T01:29:00Z",
  "severity": "Medium",
  "epss": 0.02229,
  "epssPercentile": 0.82828,
  "priority": "Routine",
  "priorityTier": 4,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "libphp-phpmailer",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "5.2.14\u002Bdfsg-2.3\u002Bdeb9u1build0.18.04.1",
      "fix": "libphp-phpmailer 5.2.14\u002Bdfsg-2.3\u002Bdeb9u1build0.18.04.1",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-libphp-phpmailer-5.2.14-dfsg-2.3-deb9u1build0.18.04.1",
      "released": "2018-11-16T01:29:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T12:40:37Z"
}