{
  "cveId": "CVE-2018-12581",
  "url": "https://patchblox.com/security/cve/CVE-2018-12581",
  "summary": "CVE-2018-12581 is fixed in phpmyadmin on 1 platform by phpmyadmin 4:4.6.6-5ubuntu0.5\u002Besm1 (version 4:4.6.6-5ubuntu0.5\u002Besm1), released September 13, 2019. It is not reported as exploited. Patch Radar priority: Routine.",
  "title": "phpmyadmin: An issue was discovered in js/designer/move.js in phpMyAdmin before 4.8.2",
  "description": "An issue was discovered in js/designer/move.js in phpMyAdmin before 4.8.2. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted database name to trigger an XSS attack when that database is referenced from the Designer feature.",
  "published": "2018-06-21T13:29:00Z",
  "severity": "Medium",
  "epss": 0.01781,
  "epssPercentile": 0.78391,
  "priority": "Routine",
  "priorityTier": 4,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "fixes": [
    {
      "platform": "linux",
      "product": "phpmyadmin",
      "release": "Ubuntu 18.04.6 LTS (bionic)",
      "fixedVersion": "4:4.6.6-5ubuntu0.5\u002Besm1",
      "fix": "phpmyadmin 4:4.6.6-5ubuntu0.5\u002Besm1",
      "url": "https://patchblox.com/security/fix/linux/ubuntu-bionic-phpmyadmin-4-4.6.6-5ubuntu0.5-esm1",
      "released": "2019-09-13T06:15:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T18:46:35Z",
  "attribution": {
    "text": "Data: Patchblox Patch Radar",
    "url": "https://patchblox.com/security/patch-radar",
    "terms": "https://patchblox.com/security/patch-radar/use-the-data"
  }
}