{
  "cveId": "CVE-2016-6306",
  "url": "https://patchblox.com/security/cve/CVE-2016-6306",
  "summary": "CVE-2016-6306 is fixed in Node.js 4 on 1 platform by Node.js 4 4.6.0 (version 4.6.0), released September 27, 2016. It is not reported as exploited. Patch Radar priority: Routine.",
  "title": "Node.js 4: The certificate parser in OpenSSL before 1.0.1u and 1.0.2 before 1.0.2i might allow remote attackers\u2026",
  "description": "The certificate parser in OpenSSL before 1.0.1u and 1.0.2 before 1.0.2i might allow remote attackers to cause a denial of service (out-of-bounds read) via crafted certificate operations, related to s3_clnt.c and s3_srvr.c.",
  "published": "2016-09-26T19:59:02Z",
  "severity": "",
  "cvss": 5.9,
  "epss": 0.41683,
  "epssPercentile": 0.98691,
  "priority": "Routine",
  "priorityTier": 4,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "vendorAdvisory": "https://nvd.nist.gov/vuln/detail/CVE-2016-6306",
  "fixes": [
    {
      "platform": "windows-app",
      "product": "Node.js 4",
      "fixedVersion": "4.6.0",
      "fix": "Node.js 4 4.6.0",
      "url": "https://patchblox.com/security/fix/windows-app/openjs.nodejs.4-4.6.0",
      "released": "2016-09-27T00:00:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T06:34:28Z"
}