{
  "cveId": "CVE-2016-2105",
  "url": "https://patchblox.com/security/cve/CVE-2016-2105",
  "summary": "CVE-2016-2105 is fixed in Node.js 4 on 1 platform by Node.js 4 4.4.4 (version 4.4.4), released May 5, 2016. It is not reported as exploited. Patch Radar priority: High.",
  "title": "Node.js 4: Integer overflow in the EVP_EncodeUpdate function in crypto/evp/encode.c in OpenSSL before 1.0.1t and\u2026",
  "description": "Integer overflow in the EVP_EncodeUpdate function in crypto/evp/encode.c in OpenSSL before 1.0.1t and 1.0.2 before 1.0.2h allows remote attackers to cause a denial of service (heap memory corruption) via a large amount of binary data.",
  "published": "2016-05-05T01:59:01Z",
  "severity": "",
  "cvss": 7.5,
  "epss": 0.3965,
  "epssPercentile": 0.98625,
  "priority": "High",
  "priorityTier": 3,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "vendorAdvisory": "https://nvd.nist.gov/vuln/detail/CVE-2016-2105",
  "fixes": [
    {
      "platform": "windows-app",
      "product": "Node.js 4",
      "fixedVersion": "4.4.4",
      "fix": "Node.js 4 4.4.4",
      "url": "https://patchblox.com/security/fix/windows-app/openjs.nodejs.4-4.4.4",
      "released": "2016-05-05T00:00:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T06:34:28Z"
}