{
  "cveId": "CVE-2016-0797",
  "url": "https://patchblox.com/security/cve/CVE-2016-0797",
  "summary": "CVE-2016-0797 is fixed in Node.js 4 on 1 platform by Node.js 4 4.3.2 (version 4.3.2), released March 2, 2016. It is not reported as exploited. Patch Radar priority: High.",
  "title": "Node.js 4: Multiple integer overflows in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before 1.0.2g allow remote attackers\u2026",
  "description": "Multiple integer overflows in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before 1.0.2g allow remote attackers to cause a denial of service (heap memory corruption or NULL pointer dereference) or possibly have unspecified other impact via a long digit string that is mishandled by the (1) BN_dec2bn or (2) BN_hex2bn function, related to crypto/bn/bn.h and crypto/bn/bn_print.c.",
  "published": "2016-03-03T20:59:01Z",
  "severity": "",
  "cvss": 7.5,
  "epss": 0.27022,
  "epssPercentile": 0.98053,
  "priority": "High",
  "priorityTier": 3,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "vendorAdvisory": "https://nvd.nist.gov/vuln/detail/CVE-2016-0797",
  "fixes": [
    {
      "platform": "windows-app",
      "product": "Node.js 4",
      "fixedVersion": "4.3.2",
      "fix": "Node.js 4 4.3.2",
      "url": "https://patchblox.com/security/fix/windows-app/openjs.nodejs.4-4.3.2",
      "released": "2016-03-02T00:00:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T06:34:28Z"
}