{
  "cveId": "CVE-2015-8027",
  "url": "https://patchblox.com/security/cve/CVE-2015-8027",
  "summary": "CVE-2015-8027 is fixed in Node.js 4 on 1 platform by Node.js 4 4.2.3 (version 4.2.3), released December 3, 2015. It is not reported as exploited. Patch Radar priority: High.",
  "title": "Node.js 4: Node.js 0.12.x before 0.12.9, 4.x before 4.2.3, and 5.x before 5.1.1 does not ensure the availability\u2026",
  "description": "Node.js 0.12.x before 0.12.9, 4.x before 4.2.3, and 5.x before 5.1.1 does not ensure the availability of a parser for each HTTP socket, which allows remote attackers to cause a denial of service (uncaughtException and service outage) via a pipelined HTTP request.",
  "published": "2016-01-02T21:59:17Z",
  "severity": "",
  "cvss": 7.5,
  "epss": 0.05356,
  "epssPercentile": 0.92676,
  "priority": "High",
  "priorityTier": 3,
  "exploited": false,
  "vendorExploited": false,
  "disclosed": false,
  "vendorAdvisory": "https://nvd.nist.gov/vuln/detail/CVE-2015-8027",
  "fixes": [
    {
      "platform": "windows-app",
      "product": "Node.js 4",
      "fixedVersion": "4.2.3",
      "fix": "Node.js 4 4.2.3",
      "url": "https://patchblox.com/security/fix/windows-app/openjs.nodejs.4-4.2.3",
      "released": "2015-12-03T00:00:00Z"
    }
  ],
  "noFixYet": [],
  "dataAsOf": "2026-11-07T12:40:37Z"
}